- WordPress Plugin Duplicator-WordPress Migration is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin Duplicator-WordPress Migration version 1.2.40 is vulnerable; prior versions may also be affected.
- Update to plugin version 1.2.42 or latest
- WordPress Plugin Delete All Comments Cross-Site Request Forgery (1.0)
- WordPress Plugin Yoast SEO Possible Remote Code Execution (9.1.0)
- MySQL server older than 4.0.21 or 3.23.59
- WordPress Plugin XCloner-Backup and Restore Multiple Vulnerabilities (3.1.2)
- WordPress 'edit.php' Cross-Site Scripting Vulnerability (1.5 - 1.5)