WordPress Plugin FCChat Widget is prone to a vulnerability that lets attackers upload arbitrary files. The issue occurs because the application fails to adequately sanitize user-supplied input. An attacker can exploit this vulnerability to upload arbitrary PHP code and run it in the context of the Web server process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. WordPress Plugin FCChat Widget versions 220.127.116.11 through 18.104.22.168 are vulnerable; prior versions may also be affected.
Update to plugin version 22.214.171.124 or latest