WordPress Plugin FeedList is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin FeedList versions prior to 2.61.01 are vulnerable.
Update to plugin version 2.70.00 or latest
WordPress Plugin Post video players, slideshow albums, photo galleries and music/podcast playlist Cross-Site Scripting (1.136)
WordPress Plugin ThemeGrill Demo Importer Cross-Site Request Forgery (1.6.2)
WordPress Plugin Simple Image Sizes Unspecified Vulnerability (2.2.4)
WordPress Plugin PitchPrint Arbitrary File Upload (7.2.1)
WordPress Plugin Embed Any Document-Embed PDF, Word, PowerPoint and Excel Files Cross-Site Scripting (2.7.1)