WordPress Plugin FV Flowplayer Video Player is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin FV Flowplayer Video Player versions starting from 6.1.2 and up to (and including) 6.6.4 are vulnerable.
Update to plugin version 6.6.5 or latest
WordPress Plugin VideoWhisper Video Presentation Arbitrary File Upload (3.31.17)
WordPress Plugin GA Universal Cross-Site Request Forgery (1.0)
WordPress Plugin WooCommerce Blocks Security Bypass (3.7.0)
WordPress Plugin Insert Pages Cross-Site Scripting (3.7.4)
WordPress Plugin Jetpack-WP Security, Backup, Speed, & Growth Cross-Site Scripting (3.9.1)