WordPress Plugin is_human() 'type' Parameter Remote Command Injection (1.4.2)

Description
  • WordPress Plugin is_human() is prone to a remote command injection vulnerability because it fails to properly sanitize user-supplied input. Attackers can exploit this issue to execute arbitrary commands in the context of the application. WordPress Plugin is_human() versions 1.4.2 and prior are vulnerable.
Remediation
  • Disable the plugin
References