WordPress Plugin iThemes Exchange:Simple WP Ecommerce Remote Code Execution (1.14.0)

Description
  • WordPress Plugin iThemes Exchange:Simple WP Ecommerce is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin iThemes Exchange:Simple WP Ecommerce version 1.14.0 is vulnerable; prior versions are also affected.
Remediation
  • Update to plugin version 1.15.0 or latest
References