- WordPress Plugin iThemes Exchange:Simple WP Ecommerce is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin iThemes Exchange:Simple WP Ecommerce version 1.14.0 is vulnerable; prior versions are also affected.
- Update to plugin version 1.15.0 or latest
- WordPress Plugin SodaHead Polls Multiple Cross-Site Scripting Vulnerabilities (2.0.2 )
- WordPress Plugin GD Star Rating 'votes' Parameter SQL Injection (1.9.8)
- Apache version up to 1.3.33 htpasswd local overflow
- WordPress Plugin Simpel Reserveren 3 Cross-Site Scripting (3.5.2)
- WordPress Plugin Media Search Enhanced SQL Injection (0.6.0)