WordPress Plugin Jetpack-WP Security, Backup, Speed, & Growth is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Jetpack-WP Security, Backup, Speed, & Growth versions starting from 2.0 and up to (and including) 4.0.2 are vulnerable.
Update to plugin versions 2.0.7, 2.1.5, 2.2.8, 2.3.8, 2.4.5, 2.5.3, 2.6.4, 2.7.3, 2.8.3, 2.9.4, 3.0.4, 3.1.3, 3.2.3, 3.3.4, 3.4.4, 3.5.4, 3.6.2, 3.7.3, 3.8.3, 3.9.7 and 4.0.3, or latest
WordPress Plugin WordPress Shortcodes-Shortcodes Ultimate Directory Traversal (4.9.9)
WordPress Plugin Rockhoist Badges Cross-Site Scripting (1.2.2)
WordPress Plugin NewStatPress Cross-Site Scripting (1.0.3)
WordPress Plugin Facebook for WordPress Cross-Site Request Forgery (3.0.3)
WordPress Plugin Simple 301 Redirects by BetterLinks Multiple Security Bypass Vulnerabilities (2.0.3)