Description
WordPress Plugin Jigoshop is prone to multiple unspecified vulnerabilities. No available information exists regarding these issues and their impact on a vulnerable website. WordPress Plugin Jigoshop version 1.17.13 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 1.17.14 or latest
References
Related Vulnerabilities
MySQL CVE-2014-0386 Vulnerability (CVE-2014-0386)
Drupal Core 7.x Multiple Vulnerabilities (7.0 - 7.42)
Apache 2.x version older than 2.2.6
WordPress Plugin WP-Live Chat by 3CX Cross-Site Scripting (7.1.04)
WordPress Plugin MP3 Audio Player for Music, Radio & Podcast by Sonaar Cross-Site Scripting (3.0.1)