WordPress Plugin Lazy content Slider Cross-Site Request Forgery (3.4)

Description
  • WordPress Plugin Lazy content Slider is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress Plugin Lazy content Slider version 3.4 is vulnerable; prior versions may also be affected.
Remediation
  • Edit the source code to ensure that CSRF protection is implemented with Nonce-like mechanism or disable the plugin until a fix is available
References