Description
WordPress Plugin Lazyest Backup is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Lazyest Backup versions 0.2.1 and prior are all vulnerable.
Remediation
Update to plugin version 0.2.2 or latest
References
Related Vulnerabilities
WordPress Plugin Memphis Documents Library Cross-Site Request Forgery (3.9.20)
Oracle Database Server CVE-2007-5504 Vulnerability (CVE-2007-5504)
WordPress 4.7.x Possible SQL Injection Vulnerability (4.7 - 4.7.6)
WordPress Plugin Passster Age Gate Security Bypass (4.0.6)
TYPO3 Insertion of Sensitive Information into Log File Vulnerability (CVE-2022-31047)