Description
WordPress Plugin Nested Pages is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Nested Pages version 1.6.5.2 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 1.6.6 or latest
References
Related Vulnerabilities
WordPress 5.1.x Multiple Vulnerabilities (5.1 - 5.1.6)
WordPress Plugin Login Logout Menu Cross-Site Scripting (1.3.3)
WordPress Plugin Twenty20 Image Before-After Malicious Code (1.6.3)
Jenkins Deserialization of Untrusted Data Vulnerability (CVE-2017-1000353)
Apache Traffic Server HTTP Request Smuggling Vulnerability (CVE-2020-17509 )