- WordPress Plugin Newsletter Manager is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Newsletter Manager versions 1.0.1 and below are vulnerable; other versions may also be affected.
- Update to the latest version
- WordPress Plugin Google Doc Embedder Cross-Site Scripting (2.5.18)
- WordPress Plugin iFrame Admin Pages 'url' Parameter Cross-Site Scripting (0.1)
- WordPress Plugin TallyKit Cross-Site Scripting (5.4)
- WordPress Plugin Issuu Panel Local/Remote File Inclusion (1.6)
- WordPress Plugin Eu Cookie Notice Cross-Site Request Forgery (1.0.6)