WordPress Plugin Really Easy Slider TimThumb Arbitrary File Upload (0.1)

Description
  • WordPress Plugin Really Easy Slider is prone to a vulnerability that lets attackers upload arbitrary files because of a bundled vulnerable version of TimThumb. An attacker can exploit this vulnerability to upload arbitrary PHP code and run it in the context of the webserver process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. WordPress Plugin Really Easy Slider version 0.1 is vulnerable.
Remediation
  • Update TimThumb to the latest version or disable the plugin until a fix is available
References