WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress Multiple Unspecified Vulnerabilities (4.2)

Description
  • WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress is prone to multiple unspecified vulnerabilities. No available information exists regarding these issues and their impact on a vulnerable website. WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress version 4.2 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 4.2.1 or latest
References