WordPress Plugin Simple Ads Manager Denial of Service (2.9.3.114)

Description
  • WordPress Plugin Simple Ads Manager is prone to a Denial of Service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress Plugin Simple Ads Manager version 2.9.3.114 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 2.9.4.116 or latest
References