WordPress Plugin Site Editor-WordPress Site Builder-Theme Builder and Page Builder Local File Inclusion (1.1.1)

Description
  • WordPress Plugin Site Editor-WordPress Site Builder-Theme Builder and Page Builder is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. WordPress Plugin Site Editor-WordPress Site Builder-Theme Builder and Page Builder version 1.1.1 is vulnerable; prior versions may also be affected.
Remediation
  • Edit the source code to ensure that input is properly verified or disable the plugin until a fix is available
References