Description
WordPress Plugin Smart Forms-when you need more than just a contact form is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently update arbitrary options (such as default_role and users_can_register). WordPress Plugin Smart Forms-when you need more than just a contact form version 2.6.84 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 2.6.85 or latest
References
Related Vulnerabilities
WordPress Plugin Simple add pages or posts Cross-Site Request Forgery (1.6)
WordPress Plugin XO Event Calendar Cross-Site Scripting (2.3.6)
ownCloud Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2013-2086)
phpMyFAQ Sensitive Cookie in HTTPS Session Without 'Secure' Attribute Vulnerability (CVE-2023-5866)
WordPress Server-Side Request Forgery (SSRF) Vulnerability (CVE-2019-17670)