- WordPress Plugin Token Manager is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Token Manager version 1.0.2 is vulnerable; prior versions may also be affected.
- Update to plugin version 1.0.3 or latest
- WordPress Plugin WP Admin UI Customize Cross-Site Scripting (126.96.36.199)
- WordPress Plugin NextGEN Gallery-WordPress Gallery Unspecified Vulnerability (188.8.131.52)
- PHP version older than 5.2.1
- WordPress Plugin WP-Stats-Dashboard SQL Injection (2.9.4)
- WordPress Plugin Gallery-Photo Gallery and Images Gallery Unspecified Vulnerability (2.0.18)