- WordPress Plugin Two Factor Authentication is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress Plugin Two Factor Authentication version 1.3.12 is vulnerable; prior versions are also affected.
- Update to plugin version 1.3.13 or latest
- WordPress Plugin WP Jobs Cross-Site Scripting (1.6)
- MySQL server older than 4.0.21 or 3.23.59
- WordPress Plugin yURL ReTwitt Cross-Site Request Forgery (1.4)
- WordPress Plugin User registration & user profile-Profile Builder Security Bypass (1.1.59)
- WordPress Plugin WP e-Commerce-Store Toolkit Privilege Escalation (2.0.1)