- WordPress Plugin Welcart e-Commerce is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, to steal cookie-based authentication credentials, to compromise the application, access or modify data or to exploit vulnerabilities in the underlying database. WordPress Plugin Welcart e-Commerce version 1.3.12 is vulnerable; other versions may also be affected.
- Edit the source code to ensure that input is properly sanitised
- PHP version older than 5.2.6
- WordPress Plugin MP3-jPlayer Information Disclosure (2.3.2)
- WordPress Plugin Simple add pages or posts Cross-Site Request Forgery (1.6)
- WordPress Plugin Slimstat Analytics PHP Object Injection (4.7)
- WordPress 2.5 Cookie Integrity Protection Unauthorized Access Vulnerability (0.6.2 - 2.5)