- WordPress Plugin WordPress prettyPhoto is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin WordPress prettyPhoto version 1.1 is vulnerable; prior versions may also be affected.
- Edit the source code to ensure that input is properly sanitised or disable the plugin until a fix is available
- WordPress 3.9.x Cross-Domain Flash Injection Vulnerability (3.9 - 3.9.22)
- WordPress Plugin Responsive Menu Multiple Vulnerabilities (3.1.3)
- Apache version older than 1.3.28
- WordPress 4.7.x Multiple Vulnerabilities (4.7 - 4.7.5)
- WordPress Plugin Jigoshop Multiple Unspecified Vulnerabilities (1.17.13)