Description
WordPress Plugin WP Content Filter is prone to an unspecified vulnerability. No available information exists regarding this issue and it's impact on a vulnerable website. WordPress Plugin WP Content Filter version 2.42 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 2.43 or latest
References
Related Vulnerabilities
OpenSSL Use of a Broken or Risky Cryptographic Algorithm Vulnerability (CVE-2021-23839)
WordPress Plugin RSVPMaker Server-Side Request Forgery (8.7.2)
e107 Other Vulnerability (CVE-2004-2039)
Drupal Core 8.5.x Multiple Vulnerabilities (8.5.0 - 8.5.7)
WordPress Plugin Email Before Download Unspecified Vulnerability (6.9.3)