WordPress Plugin WP fail2ban is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently perform a variety of the plugin's actions or even take over a website. WordPress Plugin WP fail2ban version 4.0.2 is vulnerable; prior versions may also be affected.
Update to plugin version 4.2.8 or latest
Apache Tomcat version older than 6.0.11
WordPress Plugin WP All Backup Unspecified Vulnerability (1.5)
WordPress Plugin All-in-One Video Gallery Local File Inclusion (2.4.9)
WordPress Plugin Events Manager Multiple Cross-Site Scripting Vulnerabilities (5.3.3)
WordPress Plugin SendPress Newsletters Unspecified Vulnerability (220.127.116.11)