Description

WordPress Plugin WPS Hide Login is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently bypass login protection mechanisms. WordPress Plugin WPS Hide Login version 1.5.2.2 is vulnerable; prior versions may also be affected.

Remediation

Update to plugin version 1.5.3 or latest

References

Related Vulnerabilities