WordPress Plugin wpStoreCart is prone to a vulnerability that lets attackers upload arbitrary files. The issue occurs because the application fails to adequately sanitize user-supplied input. An attacker can exploit this vulnerability to upload arbitrary PHP code and run it in the context of the Web server process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. WordPress Plugin wpStoreCart versions 2.5.27 through 2.5.29 are vulnerable; prior versions may also be affected.
Update to plugin version 2.5.30 or latest