Description
WordPress is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. WordPress versions prior to 2.6 are vulnerable.
Remediation
Update to WordPress version 2.6 or latest
References
Related Vulnerabilities
YetiForce CRM Unrestricted Upload of File with Dangerous Type Vulnerability (CVE-2022-1411)
MySQL CVE-2022-21363 Vulnerability (CVE-2022-21363)
WordPress Plugin Product Addons & Fields for WooCommerce Unspecified Vulnerability (13.7)
Atlassian Jira Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2016-4319)
WordPress Plugin Multiple Domain Cross-Site Scripting (1.0.2)