WordPress 'wp-admin/options.php' Remote Code Execution Vulnerability (0.6.2 - 2.3.2)

Description

WordPress is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress versions prior to 2.3.3 are vulnerable.

Remediation

Update to WordPress version 2.3.3 or latest

References
Severity
Classification
Tags
  • Missing Update