- WordPress is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress versions prior to 2.3.3 are vulnerable.
- Update to WordPress version 2.3.3 or latest
- WordPress Plugin CYSTEME Finder, the admin files explorer Unspecified Vulnerability (1.7)
- WordPress Plugin The Events Calendar Unspecified Vulnerability (4.0.4)
- WordPress Plugin WP Socializer 'val' Parameter Cross-Site Scripting (2.4.2)
- WordPress Plugin WP-Stateless-Google Cloud Storage Remote Code Execution (2.2.0)
- WordPress Plugin wp Dreamwork Gallery 'upload.php' Arbitrary File Upload (2.1)