- WordPress is prone to a HTTP response splitting vulnerability. The issue presents itself due to a flaw in the affected script that allows an attacker to manipulate how GET requests are handled. A remote attacker may exploit this vulnerability to influence or misrepresent how web content is served, cached or interpreted. This could aid in various attacks, which try to entice client users into a false sense of trust. WordPress version 1.2 is vulnerable.
- Update to WordPress version 1.2.1 or latest
- WordPress Plugin Grand Flagallery-Photo Gallery Cross-Site Scripting (2.70)
- WordPress 4.9.x Multiple Vulnerabilities (4.9 - 4.9.4)
- WordPress Plugin Secure HTML5 Video Player Cross-Site Scripting (3.3)
- Apache Tomcat version older than 6.0.11
- WordPress Plugin Mingle Forum Multiple Cross-Site Request Forgery Vulnerabilities (1.0.34)