This host is installed with Adobe Reader/Acrobat and is prone to multiple vulnerabilities.
Successful exploitation will let attackers to crash an affected application or execute arbitrary code by tricking a user into opening a specially crafted PDF document. Impact Level: System/Application
Upgrade to Adobe Reader/Acrobat version 9.4 or 8.2.5 For updates refer to http://www.adobe.com
The flaws are caused by memory corruptions, array-indexing, and input validation errors when processing malformed data, fonts or images within a PDF document.
Adobe Reader version 8.x before 8.2.5 and 9.x before 9.4, Adobe Acrobat version 8.x before 8.2.5 and 9.x before 9.4 on windows.
CVSS Base Score: 9.3