This host is installed with Adobe Acrobat and is prone to multiple unspecified vulnerabilities.
Successful exploitation will allow attacker to execute arbitrary code, corrupt memory, obtain sensitive information, bypass certain security restrictions or cause a denial of service condition. Impact Level: System/Application
Update to Adobe Acrobat Version 11.0.03 or 10.1.7 or 9.5.5 or later, For updates refer to http://www.adobe.com/in/products/acrobat.html
For more information about the vulnerabilities refer the reference links.
Adobe Acrobat Version 9.x prior to 9.5.5 on Mac OS X Adobe Acrobat Version 10.x prior to 10.1.7 on Mac OS X Adobe Acrobat Version 11.x prior to 11.0.03 on Mac OS X
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
CVSS Base Score: 10.0
- Adobe Acrobat Multiple Unspecified Vulnerabilities-01 Sep13 (Windows)
- Adobe Acrobat and Reader PDF Handling Multiple Vulnerabilities (Linux)
- Adobe Flash Player Buffer Overflow Vulnerability - Apr14 (Mac OS X)
- Adobe Acrobat and Reader PDF Handling Multiple Vulnerabilities (Windows)
- Adobe AIR Multiple Vulnerabilities(APSB14-24)-(Windows)