Description
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
Remediation
References
Related Vulnerabilities
WordPress Plugin bSuite Cross-Site Scripting (4.0.7)
WordPress Plugin Time Sheets Multiple Cross-Site Scripting Vulnerabilities (1.5.1)
WordPress Plugin Modern Events Calendar Lite Multiple Vulnerabilities (5.16.2)
Vulnerable package dependencies [low]
Apache Tomcat 7PK - Security Features Vulnerability (CVE-2014-9634)