- Drupal Core is prone to an arbitrary code execution vulnerability because it fails to sufficiently verify user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.6 are vulnerable.
- Update to Drupal Core version 4.6.7 or latest
- WordPress Plugin Media Library Categories 'termid' Parameter SQL Injection (1.0.6)
- WordPress Denial of Service Vulnerability (0.70 - 3.6.1)
- WordPress Plugin FooBox Image Lightbox Cross-Site Scripting (1.0.4)
- WordPress Plugin Ultimate Member-User Profile & Membership Open Redirect (2.0.33)
- Drupal Core 7.x Remote Code Execution (7.0 - 7.58)