Drupal Core is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.6 are vulnerable.
Update to Drupal Core version 4.6.7 or latest
WordPress MU 'wp-admin/wpmu-blogs.php' Multiple Cross-Site Scripting Vulnerabilities (1.0 - 2.5.1)
WordPress Plugin Total Upkeep-WordPress Backup plus Restore & Migrate by BoldGrid Information Disclosure (1.14.9)
WordPress Plugin myFlash Remote File Include (1.10)
WordPress Plugin Easy PayPal Buy Now Button Multiple Vulnerabilities (1.7.2)