Drupal Core 4.7.x Denial of Service (4.7.0 - 4.7.4)

Description

Drupal Core is prone to a denial of service vulnerability. Exploiting this issue may allow an attacker to poison the page cache, so that it returns cached 404 page not found errors for existing pages, thus denying service to legitimate users. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.4 are vulnerable.

Remediation

Update to Drupal Core version 4.7.5 or latest

References
Severity
Classification
Tags
  • Missing Update