- Drupal Core is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. To be noted that this vulnerability exists only on Windows. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.15 are vulnerable.
- Update to Drupal Core version 5.16 or latest
- WordPress 'get_edit_post_link()' and 'get_edit_comment_link()' Multiple Eavesdropping Vulnerabilities (0.6.2 - 2.6)
- WordPress 4.5.x Same Origin Method Execution (SOME) Vulnerability (4.5 - 4.5.1)
- WordPress Plugin Login With Ajax Security Bypass (3.1.2)
- WordPress Plugin WP Legal Pages Cross-Site Scripting (1.0.1)
- WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress SQL Injection (3.7.39)