Drupal Core is prone to multiple vulnerabilities, including cross-site scripting, open redirect and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to redirect users to arbitrary web sites and conduct phishing attacks or to perform otherwise restricted actions and subsequently maintain his/her session on the site, despite being blocked. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.21 are vulnerable.
Update to Drupal Core version 5.22 or latest
WordPress Plugin Bold Page Builder PHP Object Injection (3.1.5)
WordPress Plugin UpdraftPlus WordPress Backup Security Bypass (1.9.50)
WordPress Plugin Welcart e-Commerce PHP Object Injection (1.9.9)
WordPress Plugin Automatic 'q' Parameter SQL Injection (2.0.3)
WordPress Plugin WP CSS 'wp-css-compress.php' Local File Disclosure (2.0.5)