Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to sneak in new line character in headers and pass untrusted values, which would be then improperly parsed. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.15 are vulnerable.
Remediation
Update to Drupal Core version 9.2.16 or latest
References
Related Vulnerabilities
WebLogic CVE-2018-3248 Vulnerability (CVE-2018-3248)
WordPress Plugin Xtreme Locator Dealer Locator SQL Injection (1.5)
WordPress Plugin Welcart e-Commerce PHP Object Injection (1.9.3)
WordPress Plugin Pinterest Badge Cross-Site Scripting (1.9.0)
TYPO3 Permissions, Privileges, and Access Controls Vulnerability (CVE-2013-4320)