- Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.19 are vulnerable.
- Update to Drupal Core version 5.20 or latest
- Apache httpOnly cookie disclosure
- Drupal Core 8.x Multiple Vulnerabilities (8.0.0 - 8.1.9)
- WordPress Plugin Activity Log Multiple Cross-Site Scripting Vulnerabilities (2.4.0)
- WordPress Plugin Magee Shortcodes Cross-Site Scripting (1.6.3)
- WordPress Plugin Custom Post Types and Custom Fields creator-WCK Multiple Unspecified Vulnerabilities (1.2.9)