Drupal Core 5.x Session Fixation (5.0 - 5.19)

Description
  • Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.19 are vulnerable.
Remediation
  • Update to Drupal Core version 5.20 or latest
References