Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently download files attached to comments. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.4 are vulnerable.
Remediation
Update to Drupal Core version 7.5 or latest
References
Related Vulnerabilities
Internet Information Services Other Vulnerability (CVE-2002-0075)
WordPress Plugin Advanced User Registration and Management Cross-Site Scripting (2.3.5)
WordPress Plugin FV Flowplayer Video Player Multiple Vulnerabilities (7.3.14.727)
MySQL CVE-2021-2144 Vulnerability (CVE-2021-2144)
WordPress Plugin WP Easy Gallery 'select_gallery' Parameter Cross-Site Scripting (1.7)