Drupal Core 7.x Security Bypass (7.0 - 7.55)

Description
  • Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently conduct spam campains. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.55 are vulnerable.
Remediation
  • Update to Drupal Core version 7.56 or latest
References