Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently conduct spam campains. Drupal Core versions 7.x ranging from 7.0 and up to and including 7.55 are vulnerable.
Remediation
Update to Drupal Core version 7.56 or latest
References
Related Vulnerabilities
WordPress Plugin N-Media Website Contact Form with File Upload Arbitrary File Upload (2.1)
Apache Traffic Server Improper Input Validation Vulnerability (CVE-2024-50305)
WordPress 5.8.x Multiple Vulnerabilities (5.8 - 5.8.2)
Moodle Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2025-32044)