- Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 8.4.x ranging from 8.4.0 and up to and including 8.4.7 are vulnerable.
- Update to Drupal Core version 8.4.8 or latest
- WordPress Plugin Sprout Invoices-Client Invoicing & Estimates Cross-Site Scripting (6.1)
- WordPress Plugin Feedweb Unspecified Vulnerability (3.0.10)
- WordPress Plugin Google Authenticator-Per User Prompt Timing Attack (0.6)
- WordPress Plugin WP Easy Post Types Cross-Site Scripting (1.4.3)
- WordPress Plugin Secure HTML5 Video Player Cross-Site Scripting (3.14)