Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently post comments via REST that are approved even if the user does not have permission to post approved comments, or access view, create, update, or delete entities. Drupal Core versions 8.x ranging from 8.0.0 and up to and including 8.3.6 are vulnerable.


Update to Drupal Core version 8.3.7 or latest


Related Vulnerabilities