Description
Drupal Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 9.0.x ranging from 9.0.0 and up to and including 9.0.7 are vulnerable.
Remediation
Update to Drupal Core version 9.0.8 or latest
References
https://www.iicybersecurity.com/cve-2020-13671-exploiting-drupal-double-extension-vulnerability.html
Related Vulnerabilities
Apache HTTP Server NULL Pointer Dereference Vulnerability (CVE-2009-3094)
MediaWiki Exposure of Resource to Wrong Sphere Vulnerability (CVE-2021-44854)
Chamilo Improper Privilege Management Vulnerability (CVE-2022-27421)
WordPress Plugin Seriously Simple Podcasting Cross-Site Scripting (1.9.4)
WordPress Plugin PowerPress Podcasting by Blubrry Multiple Vulnerabilities (8.4.4)