Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and denial of service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, or to abuse a dialog input validator regular expression, which could cause a significant performance drop. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.14 are vulnerable.
Update to Drupal Core version 9.2.15 or latest
WordPress Plugin typofr Cross-Site Scripting (0.11)
WordPress Plugin AdRotate-Ad manager & AdSense Ads 'title' Parameter Multiple Cross-Site Scripting Vulnerabilities (184.108.40.206)
WordPress Plugin Backup, Restore and Migrate WordPress Sites With the XCloner Cross-Site Request Forgery (3.1.0)
WordPress Plugin Currency Switcher for WooCommerce Security Bypass (2.11.1)
WordPress Plugin MX Time Zone Clocks Cross-Site Scripting (3.4)