Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to inject disallowed values into forms or overwrite data. Drupal Core versions 9.2.x ranging from 9.2.0 and up to and including 9.2.17 are vulnerable.
Remediation
Update to Drupal Core version 9.2.18 or latest
References
Related Vulnerabilities
WordPress Plugin 1 Flash Gallery 'upload.php' Arbitrary File Upload (1.5.7)
WordPress Plugin uContext for Clickbank Cross-Site Request Forgery (3.9.1)
WordPress Plugin Captcha by BestWebSoft Multiple Cross-Site Scripting Vulnerabilities (4.0.2)
MySQL CVE-2021-2213 Vulnerability (CVE-2021-2213)
WordPress Plugin Email Queue by BestWebSoft Cross-Site Request Forgery (1.0.0)