Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.6.x ranging from 1.6.0 and up to and including 1.6.3 are vulnerable.
Remediation
Update to Joomla! Core version 1.6.4 or latest
References
http://bl0g.yehg.net/2011/06/full-path-disclosure-joomla-163-and.html
https://developer.joomla.org/security-centre/351-20110602-information-disclosure.html
Related Vulnerabilities
Oracle Database Server CVE-2015-0371 Vulnerability (CVE-2015-0371)
WordPress Plugin WP Data Access SQL Injection (4.3.1)
WordPress 4.2.x Multiple Vulnerabilities (4.2 - 4.2.11)
WordPress Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2017-5487)
WordPress Plugin WP Flash Player Multiple Cross-Site Scripting Vulnerabilities (1.3)