Joomla! Core 2.5.x SQL Injection (2.5.0 - 2.5.1)

Description

Joomla! Core is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.1 are vulnerable.

Remediation

Update to Joomla! Core version 2.5.2 or latest

References
Severity
Classification
Tags
  • Missing Update