Description
Joomla! Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Joomla! Core versions 3.9.x ranging from 3.9.0 and up to and including 3.9.19 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.20 or latest
References
Related Vulnerabilities
WordPress Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2009-3890)
DOMPurify Incorrect Comparison Vulnerability (CVE-2026-65903)
Apache HTTP Server Missing Authorization Vulnerability (CVE-2020-13938)
MongoDb Reachable Assertion Vulnerability (CVE-2026-13055)
WordPress Plugin WP Ultimate Recipe Cross-Site Scripting (3.12.6)