Joomla! Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Joomla! Core versions 3.9.x ranging from 3.9.7 and up to and including 3.9.8 are vulnerable.
Update to Joomla! Core version 3.9.9 or latest
WordPress Plugin Product Catalog Arbitrary File Upload (3.8.6)
WordPress Plugin Tigris for Salesforce PHP Object Injection (1.1.3)
WordPress Plugin UsersWP-User Registration & User Profile Cross-Site Scripting (22.214.171.124)
WordPress Plugin Feature Slideshow 'src' Parameter Cross-Site Scripting (1.0.6beta)
WordPress Plugin Ultimate Instagram Feed Cross-Site Scripting (1.2)